Trying to install VS.Php 2.7 (build 2.7.4.5915) for VS 2010 Professional I get an error "The software requires 10.0 Standard edition or above". Any suggestions?

Thanks.

juanc says:

I'm looking into it. It should not be doing that check...